Windows Live/MSN客户服务中心
MSN中文网  |  Windows Live 中国  |  手机MSN  |  注册Live ID  |  登录     收藏本站
客服首页 > 常见问题 > Windows Live Messenger 问题 > 错误 80004005:无法登录 Windows Live Messenger
 分享      博客      邮件

错误 80004005:无法登录 Windows Live Messenger



适用产品

Windows Live Messenger


问题描述

错误 80004005:无法登录 Windows Live Messenger


原因

请确认您是否安装了 Windows Live Messenger 8.0.792 或更高版本。您可以在 Windows Live Messenger 网站上下载最新版本。


解决方案
  1. 验证您的“文件夹选项”设置:
    • 如果使用的是 Windows XP
      1. 在任务栏上,右键单击“开始”,然后单击“资源管理器”。
      2. 单击“工具”,然后选择“文件夹选项”。
      3. 单击“查看”选项卡。
      4. 在“高级设置”列表中,选择“显示隐藏文件和文件夹”,确保未选中“隐藏已知文件类型的扩展名”,然后单击“确定”。
      5. 在“Windows 资源管理器”窗口中,单击“查看”,选择“浏览器栏”,然后验证是否选中“文件夹”。
    • 如果使用的是 Windows Vista
      1. 在任务栏上,右键单击“开始”,然后单击“资源管理器”。
      2. 单击“管理”,然后单击“文件夹和搜索选项”。
      3. 单击“查看”选项卡。
      4. 在“高级设置”列表中,选择“显示隐藏文件和文件夹”,确保未选中“隐藏已知文件类型的扩展名”,然后单击“确定”。
      5. 单击“管理”。
      6. 在“布局”菜单下,确认选中了“导航窗格”。
  2. 然后删除您的联系人缓存文件夹:
    • 如果使用的是 Windows XP
      1. 在任务栏上,右键单击“开始”,然后单击“资源管理器”。
      2. 转到文件夹“C:\Documents and Settings\您的 Windows 登录名\Contacts\您的 Messenger 电子邮件地址”。
      3. 删除文件夹中的所有文件。
      4. 转到文件夹“C:\Documents and Settings\您的 Windows 登录名\Local Settings\Application Data\Microsoft\Windows Live Contacts\您的 Messenger 电子邮件地址”。
      5. 删除“您的 Messenger 电子邮件地址”文件夹下所有显示和隐藏的文件夹。
      6. 关闭 Windows 资源管理器,然后再次尝试登录 Messenger。
    • 如果使用的是 Windows Vista
      1. 在任务栏上,右键单击“开始”,然后单击“资源管理器”。
      2. 转到文件夹“C:\Users\您的 Windows 登录名\Contacts\您的 Messenger 电子邮件地址”。
      3. 删除文件夹中的所有文件。
      4. 转到文件夹“C:\Users\您的 Windows 登录名\AppData\Local\Microsoft\Windows Live Contacts\您的 Messenger 电子邮件地址”。
      5. 删除“您的 Messenger 电子邮件地址”文件夹下所有显示和隐藏的文件夹。
      6. 关闭 Windows 资源管理器,然后再次尝试登录 Messenger。

注意

请注意不要删除整个联系人文件夹,以免删除所有联系人。若要了解如何备份联系人信息,请参阅您使用的电子邮件程序的帮助文档。


使用中遇到别的问题

可以联系微软MSN客服(http://support.live.com)或爬一下论坛(http://forum.livetome.cn) 找找有没有好的解决方案。或者发帖求助。



           
 返回顶部