错误 80040111 或 80040154:无法登录 Windows Live Messenger
适用产品
Windows Live Messenger
问题描述
错误 80040111 或 80040154:无法登录 Windows Live Messenger
原因
由于 DLL 文件或 XML 分析程序出现问题,用户无法登录到 Windows Live Messenger。
解决方案
- 重新注册 Msxml3.dll 文件,稍等几分钟,然后尝试重新登录 Messenger。
- 在 Windows XP 中,单击“开始”,单击“运行”,键入 “cmd”,然后按 Enter。
在 Windows Vista 中,单击“开始”,在“开始搜索”框中单击,然后键入“命令提示”。在“程序”下,用鼠标右键单击“命令提示”,然后单击“以管理员身份运行”。
- 键入“%windir%\system32\regsvr32 %windir%\system32\msxml3.dll”,然后按 Enter。
- 键入“exit”,然后按 Enter。
- 重新安装 XML 分析程序,稍等几分钟,然后尝试重新登录 Messenger 。
- 访问 Microsoft 面向 XML 分析程序的下载网站。
- 在“msxml3.msi”部分,单击“下载”,然后选择将文件保存到计算机上。
- 在计算机上找到 Msxml3.msi 文件,然后双击它。
- 按照屏幕上的指令进行操作。
- 如果您仍然无法登录 Messenger ,请重新启动 Messenger,然后再尝试登录。
使用中遇到别的问题
可以联系微软MSN客服(http://support.live.com)或爬一下论坛(http://forum.livetome.cn) 找找有没有好的解决方案。或者发帖求助。