Windows Live/MSN客户服务中心
MSN中文网  |  Windows Live 中国  |  手机MSN  |  注册Live ID  |  登录     收藏本站
客服首页 > 常见问题 > Windows Live Messenger 问题 > 错误 81000306:您无法登录 Windows Live Messenger
 分享      博客      邮件

错误 81000306:您无法登录 Windows Live Messenger



适用产品

Windows Live Messenger


问题描述

遇到错误代码 81000306:您无法登录 Windows Live Messenger


原因

代理设置、DNS 缓存或防火墙 等原因使得无法登录。


解决方案

在尝试以下步骤之前,请通过访问其他网站来确认您可以连接到 Internt。

  1. 确保您可以连接到 Windows Live Messenger
    1. 启动 Messenger。
    2. 单击“工具”菜单,然后单击“选项”。
    3. 在“连接”下,单击“高级设置”。
    4. 删除“SOCKS”下的条目。
    5. 单击“确定”,然后再次单击“确定”。
  2. 如果您的计算机运行的是 Windows XP,请清除 DNS 解析程序缓存。
    1. 在任务栏上,单击“开始”,然后单击“运行”。
    2. 键入“cmd”,然后按 Enter。
    3. 在命令提示符窗口中,键入“ipconfig/flushdns”,然后按 Enter。
  3. 如果您仍然无法登录到 Messenger
    • 查看防火墙设置:
      1. 转到 MSN Web Messenger 网站。
      2. 单击“启动 MSN Web Messenger”并尝试重新登录。
      3. 如果您可以登录到 MSN Web Messenger,但 Windows Live Messenger 仍然无法访问 Internet,则防火墙可能阻止了 Windows Live Messenger。 您需要将 MSNmsgr.exe 添加到防火墙允许列表中。若要了解将 MSNmsgr.exe 添加到防火墙允许列表的详细信息,请参阅您的防火墙文档或网站。
    • 拨号连接可能超时。请等待数分钟,然后尝试重新登录。
    • 如果您的计算机是公司网络的一部分,请与您的网络管理员联系,确保您所属的网络允许访问 Messenger 服务。
    • 请确保您的防病毒或反间谍软件和 Messenger 没有冲突。

使用中遇到别的问题

可以联系微软MSN客服(http://support.live.com)或爬一下论坛(http://forum.livetome.cn) 找找有没有好的解决方案。或者发帖求助。



           
 返回顶部