Windows Live/MSN客户服务中心
MSN中文网  |  Windows Live 中国  |  手机MSN  |  注册Live ID  |  登录     收藏本站
客服首页 > 常见问题 > Windows Live ID 问题 > 当您登录 Windows Live ID 网站或服务时,要求您更改您的成员名称
 分享      博客      邮件

当您登录 Windows Live ID 网站或服务时,要求您更改您的成员名称



适用产品

Windows Live ID


问题描述

收到有关需要输入国家或地区及出生年份的提示


原因

如果您创建过使用电子邮件登录帐户 (使用第三方电子邮件地址(作为登录名)创建的帐户) 的 Windows Live ID,要是您提供的电子邮件地址已被他人占用,而且此人已取消了该帐户,则系统可能会提示您更改您的成员名称。此外,如果您已辞职,但是原公司是使用 Windows Live ID 来托管员工的收件箱,则也可能要求您更改您的成员名称。

解决方案

若要更改您的成员名称:

  1. 在“密码”框中键入您的密码。
  2. 输入要用于您的 Windows Live ID 的名称和域,然后单击“确定帐户未被使用”。
  3. 如果您选择的名称已有人使用,将显示一条消息进行提示。此时,请键入另外一个名称
  4. 并单击“确定帐户未被使用”。
  5. 如果您所选的名称未被使用,您将看到一条确认消息,说明此名称可用。
  6. 单击“提交”完成对成员名称的更改。

注意

使用中遇到别的问题

可以联系微软MSN客服(http://support.live.com)或爬一下论坛(http://forum.livetome.cn) 找找有没有好的解决方案。或者发帖求助。



           
 返回顶部